DiscoveryAPI-Outage

Incident Report for MGP

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 03:22 MDT

Investigating

Monitor MGPDiscoveryAPI, on Collection DiscoveryAPI-Prod-MGP-Monitoring, did not run successfully. 10 request(s) ran and 1 test(s) failed.
Posted Apr 22, 2025 - 00:05 MDT